यी पुराना मोडल र अपरेटिङ प्रणाली भएका फोनमा वाट्सएप नचल्ने

प्रकाशित मिति : १२ आश्विन २०७८, मंगलबार  ३ : ३९


फेसबुकको लोकप्रिय मेसेजिङ एप वाट्सएप आगामी नोभेम्बरबाट पुराना मोडलका फोन र पुराना अपरेटिङ प्रणाली भएका फोनमा चल्ने छैनन्। साइबर सुरक्षालाई ध्यानमा राख्दै पुराना फोनमा वाट्सएप नचलाइने कम्पनीको भनाइ छ।

पुराना फोन र पुराना अपरेटिङ प्रणालीका फोन सुरक्षित नहुने भएका कारण वाट्सएप त्यस्ता फोनमा नचल्ने बनाउन लागिएको हो। आगामी नोभेम्बर महिनादेखि विभिन्न मोडेलका फोन प्रयोगकर्ताहरुले ह्वाट्सएप प्रयोग गर्न पाउने छैनन् किनकी ती फोनहरु वाट्सएपले सपोर्ट गर्ने छैन।

वाट्सएप नचल्ने फोनहरुमा एन्ड्रोइड, आइओएसदेखि काइओएस फोनहरु समेत हुनेछन्।

यदि तपाईंसँग एन्ड्रोइडको ४.०.४ तथा त्यसभन्दा पुरानो अपरेटिङ सिस्टम भएको फोन छ भने त्यसमा आगामी नोभेम्बर १ देखि वाट्सएप चल्ने छैन। अहिले बजारमा एन्ड्रोइड १२ युक्त फोनहरु उपलब्ध भैसकेका छन्।

यस्तै यदि तपाईंसँग आइओएस ९ तथा त्यसभन्दा पुरानो भर्सनको अपरेटिङ सिस्टमयुक्त आइफोन छ भने त्यसमा नोभेम्बरदेखि ह्वाट्सएप चल्नेछैन। उक्त सूचीमा आइफोन सिक्स एस, आइफोन सिक्स एस प्लस, एप्पल आइफोन एसइ वान लगायतका हुनेछन । नोभेम्बरदेखि आईओएस १० माथिका आइफोन संस्करणमा मात्र ह्वाट्सएपले काम गर्नेछ।

कतिपय नोकिया फोन तथा भारतीय बजारमा उत्पादन हुने जियो लगायतका फोनमा पनि काइ अपरेटिङ सिस्टम रहेको छ। नोभेम्बरदेखि २.५.० तथा त्यसभन्दा पुरानो अपरेटिङ सिस्टम भएका फोनमा ह्वाट्सएप चल्नेछैन। एजेन्सी


प्रतिक्रिया दिनुहोस्